1. Server Requirements

You are here:
< All Topics

Grow CRM has the following minimum server requirements. These requirements can be verified with your web hosting provider. They are typical requirements for running most PHP based applications.

Grown CRM is built using the Laravel Framework (version 7)


Minimum Server Requirements

  • PHP >= v7.2.5
  • BCMath PHP Extension
  • Ctype PHP Extension
  • Fileinfo PHP extension
  • JSON PHP Extension
  • Mbstring PHP Extension
  • OpenSSL PHP Extension
  • PDO PHP Extension
  • Tokenizer PHP Extension
  • XML PHP Extension
  • MySQL Database
  • GD Library >= v2.0

Recommended Web Hosting Provider

Our recommended shared web hosting provider is Host Gator. Their standard packages meet all the server requirements for running Grown CRM.

Table of Contents